<!doctype html> <html lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="theme-color" content="#ac1900"> <title>Top Things to Do on a Budget in Dubuque | Midwest Living</title> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"> <link rel="stylesheet" type="text/css" href="/dist/style-ad15084da21dce3ae1c0-hash.css"> <script type="text/javascript">var linkElement = document.querySelector("link[href='/dist/style-ad15084da21dce3ae1c0-hash.css']");linkElement.onload = function(){var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> <script type="text/javascript"> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '7da48a86-ba59-46d7-800d-20f78f14e957');
          document.head.appendChild(ots);
        })();
  
        /* Arguments passed to this function:
        OneTrust ID (required): The OneTrust-assigned ID for this site.
        Environment (optional): Test environment is assumed. Specify 'prod' for production. */
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        } </script> <script id="universal-data-layer" type="text/javascript"> (function setDataLayer(global) {
      /**
   * The basic version of Universal Data Layer
   *
   * This version offers a simple get() and set()
   * to add and retrieve key/value pairs.
   *
   * Scoping a collection of key/values under a namespace is supported
   *
   * @param {*} udl A JS/JSON object up to to levels deep
   */
  function UniversalDataLayer(udl) {
    this._data = udl || {};
    this._data.udlLevel = 'basic';
    this.get = (key, ns) => {
      // Return entire namespace, when 'key' is null
      if (key === null && ns !== undefined) {
        if (this._data[ns] === undefined) {
          return null;
        }
        return this._data[ns];
      }
      // Return key of a namespace
      if (ns !== undefined) {
        if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
          return this._data[ns][key];
        }
        return null;
      }
      // Return a single key/value
      if (this._data[key] !== undefined) {
        return this._data[key];
      }
      // Default
      return null;
    };
    this.set = (key, value, ns) => {
      // We are setting a namespace value
      if (ns !== undefined) {
        // Create namespace if it does not exist
        if (this._data[ns] === undefined) {
          this._data[ns] = {};
        }
        // Set key on namespace
        if (key !== undefined && key !== null) {
          this._data[ns][key] = value;
          if (value === undefined) {
            delete this._data[ns][key];
          }
        } else {
          // overwrite entire namespace with value
          this._data[ns] = value;
          if (value === undefined) {
            delete this._data[ns];
          }
        }
      } else {
        // Simple key/value
        this._data[key] = value;
        if (value === undefined) {
          delete this._data[key];
        }
      }
    };
    this.getAsync = (key) => new Promise((r) => {
      if (this.get(key) !== undefined) {
        r(this.get(key));
      }
      r(null);
    });
  
    this.setAsync = (key, value) => new Promise((r) => {
      this._data[key] = value;
      r(this);
    });
  }
  
  
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "Travel",
    "category": "Dubuque, Iowa",
    "cms_id": "71785",
    "sub_category": "Dubuque, Iowa",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/39/2017/08/20221343/Fenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg",
    "headline": "Top Things to Do on a Budget in Dubuque, Iowa",
    "post_or_index": "post",
    "title": "top things to do on a budget in dubuque, iowa",
    "last_updated_date": 1653082199,
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_score": 0.3,
    "nlp_sentiment_magnitude": 12.6,
    "nlp_entities": "arboretum|Things|Dubuque|views|more|limestone bluffs|cost",
    "nlp_payload": "",
    "nlp_categories": "/Travel/Tourist Destinations",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2017-08-27T18:21:41Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "16639",
      "17678"
    ],
    "uuid": "83643533-f84f-49c4-a45d-0c21a795bf0a",
    "content_graph_id": "cms/onecms_posts_mwl_71785",
    "brand": "mwl",
    "path": "/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/",
    "url": "https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/",
    "content_type": "article",
    "created_date": "2017-08-27T18:21:41Z",
    "auth": {
      "auth0_config": {
        "domain": "accounts.midwestliving.com",
        "clientId": "KVY0rJSCvBtR5d2kMBG7WYTm5mPY28BX",
        "socialDomain": "accounts.midwestliving.com",
        "socialClientId": "KVY0rJSCvBtR5d2kMBG7WYTm5mPY28BX",
        "database": "atg-idp",
        "customDomain": true,
        "brandDomain": "https://www.midwestliving.com"
      },
      "default_regsource": "4458",
      "bypass_page_auth": false,
      "legacy_token_required": false
    }
  });
    })(window) </script> <script type="text/javascript"> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  
    // Helper to allow reuse of the cookie getter function
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader" type="text/javascript">function loadKarma(w,d) {
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'mwl.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "Travel",
        ctype: "article",
        tags: [],
        id: "83643533-f84f-49c4-a45d-0c21a795bf0a",
        parent: "iowa",
        child: "dubuque_iowa",
        type: "article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
        concepts: (udl.get('nlp_entities') || '').split(/\/|\|/).filter((n) => n),
        taxons: (udl.get('nlp_categories') || '').split(/\/|\|/).filter((n) => n),
        sentiment: udl.get('nlp_sentiment_label') || '',
        mtax: '11047,17678,11259,11277,17353,16537,11482,11035'.split(',')
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma_"+w.karma.config.site+".js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main-e1b83be5cc1ef78c94c6-hash.js" type="text/javascript"></script><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="YOUR_WRITE_KEY";analytics.SNIPPET_VERSION="4.15.2";const auth0PageTypes = ['accounts/signin-email-auth0', 'accounts/signup-email-auth0', 'accounts/quick-signup', 'accounts/signup', 'accounts/signin'];if (auth0PageTypes.indexOf(window.udl.get('content_type')) > -1) {analytics.load('QCTHkoR0bJCmc7d41H5JH4a3PW4ruwJB', {integrations: {'Google Tag Manager': false}});} else {analytics.load('QCTHkoR0bJCmc7d41H5JH4a3PW4ruwJB');}}}();window.ELEMENT_CLIENT_CONFIG = {brand_public_folder:null}; </script><script id="auth0config" data-client-id="KVY0rJSCvBtR5d2kMBG7WYTm5mPY28BX" data-domain="accounts.midwestliving.com" data-social-client-id="KVY0rJSCvBtR5d2kMBG7WYTm5mPY28BX" data-social-domain="accounts.midwestliving.com" data-regsource="4458" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.midwestliving.com" type="text/javascript"></script> <link rel="manifest" href="/manifest.json"> <meta name="keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="news_keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="description" content="Ride a cable car to tri-state views, visit the country&#x27;s largest all-volunteer arboretum, hike among limestone bluffs and more for free or low cost in Dubuque."> <link rel="canonical" href="https://www.midwestliving.com/travel/iowa/dubuque/things-to-do/top-things-to-do-on-a-budget-dubuque/"> <meta name="robots" content="max-image-preview:large"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <meta property="og:title" content="Top Things to Do on a Budget in Dubuque"> <meta property="og:type" content="article"> <meta property="og:site_name" content="Midwest Living"> <meta property="og:url" content="https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/"> <meta property="og:description" content="Ride a cable car to tri-state views, visit the country&#x27;s largest all-volunteer arboretum, hike among limestone bluffs and more for free or low cost in Dubuque. "> <meta name="pinterest:url" content="https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/"> <meta name="twitter:title" content="Top Things to Do on a Budget in Dubuque"> <meta name="twitter:description" content="Ride a cable car to tri-state views, visit the country&#x27;s largest all-volunteer arboretum, hike among limestone bluffs and more for free or low cost in Dubuque."> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=face&w=960&h=480&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=face&w=960&h=480&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg"> <meta property="og:image:width" content="960"> <meta property="og:image:height" content="480"> <meta property="fb:app_id" content="165082593548215"> <meta property="fb:pages" content="10053803772"> <script type="application/ld+json">[
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.midwestliving.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.midwestliving.com/travel/",
            "name": "Travel",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 3,
          "item": {
            "@id": "https://www.midwestliving.com/travel/iowa/",
            "name": "Iowa",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 4,
          "item": {
            "@id": "https://www.midwestliving.com/travel/iowa/dubuque/",
            "name": "Dubuque, Iowa",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "headline": "Top Things to Do on a Budget in Dubuque, Iowa",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg",
          "width": 960,
          "height": 643
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FDubuque-Museum-of-Art_Dubuque-IA-28229_0_0.jpg"
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221344%2FLock-26-Dam_Dubuque-IA_0_0.jpg"
        }
      ],
      "author": [
        {
          "@type": "Person",
          "name": "The editors of MidwestLiving.com"
        }
      ],
      "publisher": {
        "@type": "Organization",
        "name": "Midwest Living",
        "url": "https://www.midwestliving.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.midwestliving.com/img/logo.png",
          "width": 112,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/midwestlivingmag/",
          "https://twitter.com/MidwestLiving/",
          "https://pinterest.com/midwestliving/",
          "https://instagram.com/midwestlivingmag/"
        ]
      },
      "datePublished": "2017-08-27T18:21:41-05:00",
      "dateModified": "2020-05-20T16:54:00-05:00",
      "description": "Ride a cable car to tri-state views, visit the country's largest all-volunteer arboretum, hike among limestone bluffs and more for free or low cost in Dubuque.",
      "mainEntityOfPage": "https://www.midwestliving.com/travel/iowa/dubuque/things-to-do/top-things-to-do-on-a-budget-dubuque/"
    }
  ]</script> </head> <body class="template-article node-article mdex-test karma-site-container mwl no-js" data-content-graph-id="cms/onecms_posts_mwl_71785" data-uuid="83643533-f84f-49c4-a45d-0c21a795bf0a" data-current-env="production" data-add-slash="true" data-caas-sitename="mwl" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_mwl_explore" data-content-router-site="www.midwestliving.com" data-content-type="article"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"> <div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="visually-hidden">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore Midwest Living"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Midwest Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="223" height="64" viewBox="0 0 223 64"><defs><path d="M.178.033h19.337v47.292H.178z"/><path d="M.465.48h21.159v48.204H.464z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#000" d="M28.796 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.733 39.782h5.465V15.797h-5.465v31.037z"/><g transform="translate(32.82)"><path fill="#000" d="M14.05 46.834v-2.381h-.14c-1.33 1.96-3.013 2.872-4.974 2.872-4.484 0-8.758-5.465-8.758-15.904 0-9.739 3.714-16.465 9.038-16.465 1.962 0 3.363.77 4.835 2.522V.032h5.464v46.802h-5.464zm0-23.61c-.7-1.962-1.961-3.084-3.573-3.084-2.942 0-4.693 4.205-4.693 11.42 0 6.727 1.61 10.3 4.413 10.3 1.612 0 2.873-.91 3.854-2.942V23.223z"/></g><path fill="#000" d="M51.775 15.797h5.535l3.924 16.674h.14l4.624-16.674H68.1l4.624 16.674h.14l3.924-16.674h5.534l-8.407 31.738h-1.541l-5.255-18.636h-.14l-5.255 18.636h-1.54zM97.597 44.943c-2.032 1.891-4.064 2.733-6.376 2.733-6.166 0-9.949-5.536-9.949-16.396 0-10.228 3.153-16.324 8.618-16.324 3.363 0 5.185 2.172 6.516 4.625.84 1.54 1.89 5.464 1.821 12.96h-11.49c0 6.517 1.891 10.09 5.535 10.09 2.032 0 3.784-1.05 5.325-3.083v5.395zm-4.834-16.465c0-5.955-.982-8.758-3.154-8.758-2.031 0-2.942 2.873-2.942 8.758h6.096zM98.577 39.128c2.243 2.452 3.712 3.363 5.394 3.363 1.542 0 2.733-1.122 2.733-2.663 0-4.694-7.776-10.579-7.776-17.585 0-4.204 2.802-7.287 6.725-7.287 1.752 0 3.434.63 5.186 1.962v5.185c-1.892-1.541-3.293-2.173-4.695-2.173-1.331 0-2.173.911-2.173 2.313 0 4.483 8.129 10.018 8.129 17.445 0 4.625-3.153 7.987-7.428 7.987-2.101 0-3.923-.77-6.095-2.522v-6.025zM125.72 46.484c-2.172.911-3.363 1.191-4.834 1.191-3.573 0-5.745-1.891-5.745-6.936V20.562h-3.573v-.491c3.223-3.924 5.815-7.847 8.546-12.261h.492v7.987h5.114v4.765h-5.114v17.725c0 3.013.42 4.204 2.172 4.204.91 0 1.68-.28 2.942-.84v4.833zM127.528.278V47.08h17.585v-5.605h-11.56V.278zM149.344 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.732 39.782h5.465V15.797h-5.465v31.037zM153.198 15.797h5.463l4.555 17.726h.14l4.554-17.726h5.465l-9.318 31.738h-1.542zM177.298 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.733 39.782h5.466V15.797h-5.466v31.037zM182.104 15.797h5.464v3.363h.14c1.682-2.733 3.293-3.854 5.745-3.854 3.784 0 6.797 3.013 6.797 9.179v22.35h-5.465v-22.21c0-2.663-.7-4.485-2.943-4.485-1.682 0-3.013 1.262-4.274 3.714v22.98h-5.464V15.797z"/><g transform="translate(200.205 15.316)"><path fill="#000" d="M17.49 5.245c1.192 1.962 1.751 4.413 1.751 7.567 0 4.344-1.191 7.006-3.223 9.037-3.783 3.784-8.338 1.192-8.338 4.695 0 3.924 7.007 1.541 11.63 6.166 1.543 1.54 2.244 4.062 2.244 6.375 0 5.675-4.414 9.599-10.79 9.599-5.886 0-10.3-3.714-10.3-8.618 0-3.434 1.962-6.236 5.325-7.637-2.451-1.121-3.503-2.522-3.503-4.554 0-2.172 1.471-3.853 4.344-4.975-3.223-2.241-4.764-5.744-4.764-10.649 0-6.656 3.083-11.77 9.179-11.77h10.58v4.764h-4.136zM10.903 44.06c3.222 0 5.675-2.033 5.675-4.694 0-2.734-2.662-4.905-5.955-4.905-3.083 0-5.185 2.032-5.185 4.905 0 2.802 2.172 4.694 5.465 4.694zm-.28-24.032c2.243 0 3.643-2.802 3.643-7.426 0-4.905-1.4-7.988-3.643-7.988-2.312 0-3.784 2.943-3.784 7.637 0 4.834 1.402 7.777 3.784 7.777z"/></g><path fill="#000" d="M19.057.032l-6.936 17.166L5.185.032H0v46.803h5.885l-.35-33.84.14-.14 5.885 15.413h1.12l5.887-15.414.14.14-.351 33.84h5.886V.033z"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Midwest Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="223" height="64" viewBox="0 0 223 64"><defs><path d="M.178.033h19.337v47.292H.178z"/><path d="M.465.48h21.159v48.204H.464z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#000" d="M28.796 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.733 39.782h5.465V15.797h-5.465v31.037z"/><g transform="translate(32.82)"><path fill="#000" d="M14.05 46.834v-2.381h-.14c-1.33 1.96-3.013 2.872-4.974 2.872-4.484 0-8.758-5.465-8.758-15.904 0-9.739 3.714-16.465 9.038-16.465 1.962 0 3.363.77 4.835 2.522V.032h5.464v46.802h-5.464zm0-23.61c-.7-1.962-1.961-3.084-3.573-3.084-2.942 0-4.693 4.205-4.693 11.42 0 6.727 1.61 10.3 4.413 10.3 1.612 0 2.873-.91 3.854-2.942V23.223z"/></g><path fill="#000" d="M51.775 15.797h5.535l3.924 16.674h.14l4.624-16.674H68.1l4.624 16.674h.14l3.924-16.674h5.534l-8.407 31.738h-1.541l-5.255-18.636h-.14l-5.255 18.636h-1.54zM97.597 44.943c-2.032 1.891-4.064 2.733-6.376 2.733-6.166 0-9.949-5.536-9.949-16.396 0-10.228 3.153-16.324 8.618-16.324 3.363 0 5.185 2.172 6.516 4.625.84 1.54 1.89 5.464 1.821 12.96h-11.49c0 6.517 1.891 10.09 5.535 10.09 2.032 0 3.784-1.05 5.325-3.083v5.395zm-4.834-16.465c0-5.955-.982-8.758-3.154-8.758-2.031 0-2.942 2.873-2.942 8.758h6.096zM98.577 39.128c2.243 2.452 3.712 3.363 5.394 3.363 1.542 0 2.733-1.122 2.733-2.663 0-4.694-7.776-10.579-7.776-17.585 0-4.204 2.802-7.287 6.725-7.287 1.752 0 3.434.63 5.186 1.962v5.185c-1.892-1.541-3.293-2.173-4.695-2.173-1.331 0-2.173.911-2.173 2.313 0 4.483 8.129 10.018 8.129 17.445 0 4.625-3.153 7.987-7.428 7.987-2.101 0-3.923-.77-6.095-2.522v-6.025zM125.72 46.484c-2.172.911-3.363 1.191-4.834 1.191-3.573 0-5.745-1.891-5.745-6.936V20.562h-3.573v-.491c3.223-3.924 5.815-7.847 8.546-12.261h.492v7.987h5.114v4.765h-5.114v17.725c0 3.013.42 4.204 2.172 4.204.91 0 1.68-.28 2.942-.84v4.833zM127.528.278V47.08h17.585v-5.605h-11.56V.278zM149.344 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.732 39.782h5.465V15.797h-5.465v31.037zM153.198 15.797h5.463l4.555 17.726h.14l4.554-17.726h5.465l-9.318 31.738h-1.542zM177.298 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.733 39.782h5.466V15.797h-5.466v31.037zM182.104 15.797h5.464v3.363h.14c1.682-2.733 3.293-3.854 5.745-3.854 3.784 0 6.797 3.013 6.797 9.179v22.35h-5.465v-22.21c0-2.663-.7-4.485-2.943-4.485-1.682 0-3.013 1.262-4.274 3.714v22.98h-5.464V15.797z"/><g transform="translate(200.205 15.316)"><path fill="#000" d="M17.49 5.245c1.192 1.962 1.751 4.413 1.751 7.567 0 4.344-1.191 7.006-3.223 9.037-3.783 3.784-8.338 1.192-8.338 4.695 0 3.924 7.007 1.541 11.63 6.166 1.543 1.54 2.244 4.062 2.244 6.375 0 5.675-4.414 9.599-10.79 9.599-5.886 0-10.3-3.714-10.3-8.618 0-3.434 1.962-6.236 5.325-7.637-2.451-1.121-3.503-2.522-3.503-4.554 0-2.172 1.471-3.853 4.344-4.975-3.223-2.241-4.764-5.744-4.764-10.649 0-6.656 3.083-11.77 9.179-11.77h10.58v4.764h-4.136zM10.903 44.06c3.222 0 5.675-2.033 5.675-4.694 0-2.734-2.662-4.905-5.955-4.905-3.083 0-5.185 2.032-5.185 4.905 0 2.802 2.172 4.694 5.465 4.694zm-.28-24.032c2.243 0 3.643-2.802 3.643-7.426 0-4.905-1.4-7.988-3.643-7.988-2.312 0-3.784 2.943-3.784 7.637 0 4.834 1.402 7.777 3.784 7.777z"/></g><path fill="#000" d="M19.057.032l-6.936 17.166L5.185.032H0v46.803h5.885l-.35-33.84.14-.14 5.885 15.413h1.12l5.887-15.414.14.14-.351 33.84h5.886V.033z"/></g></svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links elementFont__resetList"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-1" href="https://www.midwestliving.com/travel/">Travel</a></li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-2" href="https://www.midwestliving.com/food/">Food</a></li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-3" href="https://www.midwestliving.com/homes/">Home</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-4" href="https://www.midwestliving.com/garden/">Garden</a></li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-5" href="https://www.midwestliving.com/holidays/">Holidays</a></li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-6" href="https://www.midwestliving.com/videos/">Videos</a></li> <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-7" href="https://www.midwestliving.com/magazine/">current issue</a></li> <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.midwestliving.com/travel/around-region/sweepstakes/">Sweepstakes</a></li> <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.midwestliving.com/travel/road-rally/midwest-living-road-rally-2022-north-dakota/">Road Rally</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search/"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field elementFont__inputText elementButton__defaultFocus" value="" id="search-a" name="q" placeholder="Search Midwest Living" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label visually-hidden">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;4458&amp;returnURL&#x3D;%2Ftravel%2Fiowa%2Fdubuque%2Ftop-things-to-do-on-a-budget-dubuque%2F" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.midwestliving.com/account/quick-signup?regSource&#x3D;4193" data-tracking-label="your account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.midwestliving.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/pubs/MR/MWL/Login_No_API.jsp?cds_page_id&#x3D;104168&amp;cds_mag_code&#x3D;MWL&amp;id&#x3D;1564073237285&amp;lsid&#x3D;92061146540010217&amp;vid&#x3D;2" target="_blank" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.midwestliving.com/help-quickanswers" data-tracking-label="your account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.midwestliving.com%2Ftravel%2Fiowa%2Fdubuque%2Fthings-to-do%2Ftop-things-to-do-on-a-budget-dubuque%2F" data-tracking-label="your account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://my.midwestliving.com/sweepstakes" data-tracking-label="your account > win your dream getaway!">Win Your Dream Getaway!</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/midwest-living-magazine.html" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.midwestliving.com/issues" data-tracking-label="your account > magazine issues">Magazine Issues</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.midwestliving.com/travel/destinations/" data-tracking-label="your account > destinations">Destinations</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;4458&amp;returnURL&#x3D;%2Ftravel%2Fiowa%2Fdubuque%2Ftop-things-to-do-on-a-budget-dubuque%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a class="elementFont__button elementFont__resetLink" href="https://www.magazines.com/midwest-living-magazine.html?utm_source&#x3D;midwestliving.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i111mlr1w2675" aria-describedby="external-disclaimer"> Subscribe </a> </span> </div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new shareNew shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220521%26utm_term&#x3D;71785&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F39%252F2017%252F08%252F20221343%252FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg&amp;description&#x3D;Ride%20a%20cable%20car%20to%20tri-state%20views%2C%20visit%20the%20country&#x27;s%20largest%20all-volunteer%20arboretum%2C%20hike%20among%20limestone%20bluffs%20and%20more%20for%20free%20or%20low%20cost%20in%20Dubuque.%20" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Top Things to Do on a Budget in Dubuque, Iowa"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220521%26utm_term&#x3D;71785" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Top Things to Do on a Budget in Dubuque, Iowa"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> </div> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-8a84ff74-a6b3-4e7a-9dcc-d82c8444fe43" role="dialog" aria-labelledby="hamburger_dialog"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="hamburger_dialog">Explore Midwest Living</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Midwest Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="223" height="64" viewBox="0 0 223 64"><defs><path d="M.178.033h19.337v47.292H.178z"/><path d="M.465.48h21.159v48.204H.464z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#000" d="M28.796 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.733 39.782h5.465V15.797h-5.465v31.037z"/><g transform="translate(32.82)"><path fill="#000" d="M14.05 46.834v-2.381h-.14c-1.33 1.96-3.013 2.872-4.974 2.872-4.484 0-8.758-5.465-8.758-15.904 0-9.739 3.714-16.465 9.038-16.465 1.962 0 3.363.77 4.835 2.522V.032h5.464v46.802h-5.464zm0-23.61c-.7-1.962-1.961-3.084-3.573-3.084-2.942 0-4.693 4.205-4.693 11.42 0 6.727 1.61 10.3 4.413 10.3 1.612 0 2.873-.91 3.854-2.942V23.223z"/></g><path fill="#000" d="M51.775 15.797h5.535l3.924 16.674h.14l4.624-16.674H68.1l4.624 16.674h.14l3.924-16.674h5.534l-8.407 31.738h-1.541l-5.255-18.636h-.14l-5.255 18.636h-1.54zM97.597 44.943c-2.032 1.891-4.064 2.733-6.376 2.733-6.166 0-9.949-5.536-9.949-16.396 0-10.228 3.153-16.324 8.618-16.324 3.363 0 5.185 2.172 6.516 4.625.84 1.54 1.89 5.464 1.821 12.96h-11.49c0 6.517 1.891 10.09 5.535 10.09 2.032 0 3.784-1.05 5.325-3.083v5.395zm-4.834-16.465c0-5.955-.982-8.758-3.154-8.758-2.031 0-2.942 2.873-2.942 8.758h6.096zM98.577 39.128c2.243 2.452 3.712 3.363 5.394 3.363 1.542 0 2.733-1.122 2.733-2.663 0-4.694-7.776-10.579-7.776-17.585 0-4.204 2.802-7.287 6.725-7.287 1.752 0 3.434.63 5.186 1.962v5.185c-1.892-1.541-3.293-2.173-4.695-2.173-1.331 0-2.173.911-2.173 2.313 0 4.483 8.129 10.018 8.129 17.445 0 4.625-3.153 7.987-7.428 7.987-2.101 0-3.923-.77-6.095-2.522v-6.025zM125.72 46.484c-2.172.911-3.363 1.191-4.834 1.191-3.573 0-5.745-1.891-5.745-6.936V20.562h-3.573v-.491c3.223-3.924 5.815-7.847 8.546-12.261h.492v7.987h5.114v4.765h-5.114v17.725c0 3.013.42 4.204 2.172 4.204.91 0 1.68-.28 2.942-.84v4.833zM127.528.278V47.08h17.585v-5.605h-11.56V.278zM149.344 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.732 39.782h5.465V15.797h-5.465v31.037zM153.198 15.797h5.463l4.555 17.726h.14l4.554-17.726h5.465l-9.318 31.738h-1.542zM177.298 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.733 39.782h5.466V15.797h-5.466v31.037zM182.104 15.797h5.464v3.363h.14c1.682-2.733 3.293-3.854 5.745-3.854 3.784 0 6.797 3.013 6.797 9.179v22.35h-5.465v-22.21c0-2.663-.7-4.485-2.943-4.485-1.682 0-3.013 1.262-4.274 3.714v22.98h-5.464V15.797z"/><g transform="translate(200.205 15.316)"><path fill="#000" d="M17.49 5.245c1.192 1.962 1.751 4.413 1.751 7.567 0 4.344-1.191 7.006-3.223 9.037-3.783 3.784-8.338 1.192-8.338 4.695 0 3.924 7.007 1.541 11.63 6.166 1.543 1.54 2.244 4.062 2.244 6.375 0 5.675-4.414 9.599-10.79 9.599-5.886 0-10.3-3.714-10.3-8.618 0-3.434 1.962-6.236 5.325-7.637-2.451-1.121-3.503-2.522-3.503-4.554 0-2.172 1.471-3.853 4.344-4.975-3.223-2.241-4.764-5.744-4.764-10.649 0-6.656 3.083-11.77 9.179-11.77h10.58v4.764h-4.136zM10.903 44.06c3.222 0 5.675-2.033 5.675-4.694 0-2.734-2.662-4.905-5.955-4.905-3.083 0-5.185 2.032-5.185 4.905 0 2.802 2.172 4.694 5.465 4.694zm-.28-24.032c2.243 0 3.643-2.802 3.643-7.426 0-4.905-1.4-7.988-3.643-7.988-2.312 0-3.784 2.943-3.784 7.637 0 4.834 1.402 7.777 3.784 7.777z"/></g><path fill="#000" d="M19.057.032l-6.936 17.166L5.185.032H0v46.803h5.885l-.35-33.84.14-.14 5.885 15.413h1.12l5.887-15.414.14.14-.351 33.84h5.886V.033z"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Midwest Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="223" height="64" viewBox="0 0 223 64"><defs><path d="M.178.033h19.337v47.292H.178z"/><path d="M.465.48h21.159v48.204H.464z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#000" d="M28.796 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.733 39.782h5.465V15.797h-5.465v31.037z"/><g transform="translate(32.82)"><path fill="#000" d="M14.05 46.834v-2.381h-.14c-1.33 1.96-3.013 2.872-4.974 2.872-4.484 0-8.758-5.465-8.758-15.904 0-9.739 3.714-16.465 9.038-16.465 1.962 0 3.363.77 4.835 2.522V.032h5.464v46.802h-5.464zm0-23.61c-.7-1.962-1.961-3.084-3.573-3.084-2.942 0-4.693 4.205-4.693 11.42 0 6.727 1.61 10.3 4.413 10.3 1.612 0 2.873-.91 3.854-2.942V23.223z"/></g><path fill="#000" d="M51.775 15.797h5.535l3.924 16.674h.14l4.624-16.674H68.1l4.624 16.674h.14l3.924-16.674h5.534l-8.407 31.738h-1.541l-5.255-18.636h-.14l-5.255 18.636h-1.54zM97.597 44.943c-2.032 1.891-4.064 2.733-6.376 2.733-6.166 0-9.949-5.536-9.949-16.396 0-10.228 3.153-16.324 8.618-16.324 3.363 0 5.185 2.172 6.516 4.625.84 1.54 1.89 5.464 1.821 12.96h-11.49c0 6.517 1.891 10.09 5.535 10.09 2.032 0 3.784-1.05 5.325-3.083v5.395zm-4.834-16.465c0-5.955-.982-8.758-3.154-8.758-2.031 0-2.942 2.873-2.942 8.758h6.096zM98.577 39.128c2.243 2.452 3.712 3.363 5.394 3.363 1.542 0 2.733-1.122 2.733-2.663 0-4.694-7.776-10.579-7.776-17.585 0-4.204 2.802-7.287 6.725-7.287 1.752 0 3.434.63 5.186 1.962v5.185c-1.892-1.541-3.293-2.173-4.695-2.173-1.331 0-2.173.911-2.173 2.313 0 4.483 8.129 10.018 8.129 17.445 0 4.625-3.153 7.987-7.428 7.987-2.101 0-3.923-.77-6.095-2.522v-6.025zM125.72 46.484c-2.172.911-3.363 1.191-4.834 1.191-3.573 0-5.745-1.891-5.745-6.936V20.562h-3.573v-.491c3.223-3.924 5.815-7.847 8.546-12.261h.492v7.987h5.114v4.765h-5.114v17.725c0 3.013.42 4.204 2.172 4.204.91 0 1.68-.28 2.942-.84v4.833zM127.528.278V47.08h17.585v-5.605h-11.56V.278zM149.344 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.732 39.782h5.465V15.797h-5.465v31.037zM153.198 15.797h5.463l4.555 17.726h.14l4.554-17.726h5.465l-9.318 31.738h-1.542zM177.298 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.733 39.782h5.466V15.797h-5.466v31.037zM182.104 15.797h5.464v3.363h.14c1.682-2.733 3.293-3.854 5.745-3.854 3.784 0 6.797 3.013 6.797 9.179v22.35h-5.465v-22.21c0-2.663-.7-4.485-2.943-4.485-1.682 0-3.013 1.262-4.274 3.714v22.98h-5.464V15.797z"/><g transform="translate(200.205 15.316)"><path fill="#000" d="M17.49 5.245c1.192 1.962 1.751 4.413 1.751 7.567 0 4.344-1.191 7.006-3.223 9.037-3.783 3.784-8.338 1.192-8.338 4.695 0 3.924 7.007 1.541 11.63 6.166 1.543 1.54 2.244 4.062 2.244 6.375 0 5.675-4.414 9.599-10.79 9.599-5.886 0-10.3-3.714-10.3-8.618 0-3.434 1.962-6.236 5.325-7.637-2.451-1.121-3.503-2.522-3.503-4.554 0-2.172 1.471-3.853 4.344-4.975-3.223-2.241-4.764-5.744-4.764-10.649 0-6.656 3.083-11.77 9.179-11.77h10.58v4.764h-4.136zM10.903 44.06c3.222 0 5.675-2.033 5.675-4.694 0-2.734-2.662-4.905-5.955-4.905-3.083 0-5.185 2.032-5.185 4.905 0 2.802 2.172 4.694 5.465 4.694zm-.28-24.032c2.243 0 3.643-2.802 3.643-7.426 0-4.905-1.4-7.988-3.643-7.988-2.312 0-3.784 2.943-3.784 7.637 0 4.834 1.402 7.777 3.784 7.777z"/></g><path fill="#000" d="M19.057.032l-6.936 17.166L5.185.032H0v46.803h5.885l-.35-33.84.14-.14 5.885 15.413h1.12l5.887-15.414.14.14-.351 33.84h5.886V.033z"/></g></svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container searchContainer margin-4-top"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://www.midwestliving.com/travel/around-region/eat-drink-stay-play-summer-2022/" data-tracking-label="Explore &gt; 14 Fresh Places to Eat, Drink, Play &amp; Stay This Summer" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F05%2F04%2Ftortazo-food-spread-chicago-99iA913JKZM9l4GDHyjrBP.jpg" data-special-crop="" data-alt="14 Fresh Places to Eat, Drink, Play &amp; Stay This Summer" data-title="tortazo-food-spread-chicago-99iA913JKZM9l4GDHyjrBP" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="522" data-focal-point-y="497"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F05%2F04%2Ftortazo-food-spread-chicago-99iA913JKZM9l4GDHyjrBP.jpg" alt="14 Fresh Places to Eat, Drink, Play &amp; Stay This Summer" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">14 Fresh Places to Eat, Drink, Play &amp; Stay This Summer</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.midwestliving.com/travel/around-region/eat-drink-stay-play-summer-2022/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 14 Fresh Places to Eat, Drink, Play &amp; Stay This Summer"> 14 Fresh Places to Eat, Drink, Play & Stay This Summer</a></h4> <span class="summary margin-8-bottom elementFont__details"> Hot off the minds of Midwest travel writers: a fresh look at where to eat, drink, play and stay around the region. </span> <a class="read-more elementButton__textButton" href="https://www.midwestliving.com/travel/around-region/eat-drink-stay-play-summer-2022/" data-tracking-label="Explore &gt; 14 Fresh Places to Eat, Drink, Play &amp; Stay This Summer" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.magazines.com/best-of-the-midwest-2022" data-tracking-label="Explore &gt; Out Now: Best of the Midwest 2022" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F04%2F01%2FBZMWLBEST22_l.jpeg" data-special-crop="" data-alt="Out Now: Best of the Midwest 2022" data-title="BOM22 Cover.indd" data-shop-image="false" data-original-width="398" data-original-height="525" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="183" data-focal-point-y="126"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F04%2F01%2FBZMWLBEST22_l.jpeg" alt="Out Now: Best of the Midwest 2022" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Out Now: Best of the Midwest 2022</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="398" height="525"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.magazines.com/best-of-the-midwest-2022" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Out Now: Best of the Midwest 2022"> Out Now: Best of the Midwest 2022</a></h4> <span class="summary margin-8-bottom elementFont__details"> Find your summer adventure with our new bookazine, available now in the magazine store! </span> <a class="read-more elementButton__textButton" href="https://www.magazines.com/best-of-the-midwest-2022" data-tracking-label="Explore &gt; Out Now: Best of the Midwest 2022" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.midwestliving.com/garden/featured-gardensl/lawrence-garden-farm/" data-tracking-label="Explore &gt; This Family&#x27;s Garden Farm is a Nature-Filled Paradise" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F05%2F04%2Fbirds-eye-view-wisconsin-home-large-garden-3HMLFF0Wqk-A0LyMprv7Sr.jpg" data-special-crop="" data-alt="This Family&#x27;s Garden Farm is a Nature-Filled Paradise" data-title="birds-eye-view-wisconsin-home-large-garden-3HMLFF0Wqk-A0LyMprv7Sr" data-shop-image="false" data-original-width="1600" data-original-height="1049" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="736" data-focal-point-y="597"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F05%2F04%2Fbirds-eye-view-wisconsin-home-large-garden-3HMLFF0Wqk-A0LyMprv7Sr.jpg" alt="This Family&#x27;s Garden Farm is a Nature-Filled Paradise" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">This Family&#x27;s Garden Farm is a Nature-Filled Paradise</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1600" height="1049"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.midwestliving.com/garden/featured-gardensl/lawrence-garden-farm/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; This Family&#x27;s Garden Farm is a Nature-Filled Paradise"> This Family's Garden Farm is a Nature-Filled Paradise</a></h4> <span class="summary margin-8-bottom elementFont__details"> On land passed down through generations, a Wisconsin family experiences—and shares—the glory of gardening. </span> <a class="read-more elementButton__textButton" href="https://www.midwestliving.com/garden/featured-gardensl/lawrence-garden-farm/" data-tracking-label="Explore &gt; This Family&#x27;s Garden Farm is a Nature-Filled Paradise" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Travel</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Travel</h3> <a href="https://www.midwestliving.com/travel/" class="see-all-heading elementButton__textButton">See All Travel</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.midwestliving.com/travel/indiana/fort-wayne/fort-wayne-trip-ideas/" data-tracking-label="Travel &gt; Urban-Pop Art, a New Boutique Hotel and More—Here&#x27;s What to See and Do in Fort Wayne Right Now" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F05%2F04%2Fpromenade-park-bradley-hotel-views-CvhUkeeVKeUBwJNMK8aiCz.jpg" data-special-crop="" data-alt="Urban-Pop Art, a New Boutique Hotel and More—Here&#x27;s What to See and Do in Fort Wayne Right Now" data-title="promenade-park-bradley-hotel-views-CvhUkeeVKeUBwJNMK8aiCz" data-shop-image="false" data-original-width="1773" data-original-height="1181" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="762" data-focal-point-y="590"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F05%2F04%2Fpromenade-park-bradley-hotel-views-CvhUkeeVKeUBwJNMK8aiCz.jpg" alt="Urban-Pop Art, a New Boutique Hotel and More—Here&#x27;s What to See and Do in Fort Wayne Right Now" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Urban-Pop Art, a New Boutique Hotel and More—Here&#x27;s What to See and Do in Fort Wayne Right Now</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1773" height="1181"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.midwestliving.com/travel/indiana/fort-wayne/fort-wayne-trip-ideas/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Travel &gt; Urban-Pop Art, a New Boutique Hotel and More—Here&#x27;s What to See and Do in Fort Wayne Right Now"> Urban-Pop Art, a New Boutique Hotel and More—Here's What to See and Do in Fort Wayne Right Now</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> On a trip to Fort Wayne, Indiana, catch a colorful wave of fresh development, plus a new hotel from the cofounder of Vera Bradley. </span> </div></div> <ul aria-labelledby="submenu-label-1" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/weekend-getaways/" data-tracking-label="travel > weekend getaways">Weekend Getaways</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/family-travel/" data-tracking-label="travel > family travel">Family Travel</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/around-region/" data-tracking-label="travel > around the region">Around the Region</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/beyond-the-region/" data-tracking-label="travel > beyond the region">Beyond the Region</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/illinois/" data-tracking-label="travel > illinois">Illinois</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/indiana/" data-tracking-label="travel > indiana">Indiana</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/iowa/" data-tracking-label="travel > iowa">Iowa</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/kansas/" data-tracking-label="travel > kansas">Kansas</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/michigan/" data-tracking-label="travel > michigan">Michigan</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/minnesota/" data-tracking-label="travel > minnesota">Minnesota</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/missouri/" data-tracking-label="travel > missouri">Missouri</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/nebraska/" data-tracking-label="travel > nebraska">Nebraska</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/north-dakota/" data-tracking-label="travel > north dakota">North Dakota</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/ohio/" data-tracking-label="travel > ohio">Ohio</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/south-dakota/" data-tracking-label="travel > south dakota">South Dakota</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/wisconsin/" data-tracking-label="travel > wisconsin">Wisconsin</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="http://www.travelmeredith.com/r5/home.asp" data-tracking-label="travel > free travel info">Free Travel Info</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Food</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Food</h3> <a href="https://www.midwestliving.com/food/" class="see-all-heading elementButton__textButton">See All Food</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.midwestliving.com/recipe/mango-toast-with-prosciutto/" data-tracking-label="Food &gt; Mango Toast with Prosciutto" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf placeholder aspect_1x1" data-src="/img/icons/generic-image.svg" data-special-crop="" data-alt="Mango Toast with Prosciutto" data-title="" data-shop-image="false" data-original-width="" data-original-height="" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image"> <noscript><img src="/img/icons/generic-image.svg" alt="Mango Toast with Prosciutto" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Mango Toast with Prosciutto</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E"></div> <svg class="lazy-image__placeholder" viewBox="0 0 100 100" style="flex: 1;"> <g transform="translate(0, 0)"> <image xlink:href="/img/icons/generic-image.svg" width="100%" height="100%" preserveAspectRatio="xMidYMid slice"/> </g> </svg> </div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.midwestliving.com/recipe/mango-toast-with-prosciutto/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Food &gt; Mango Toast with Prosciutto"> Mango Toast with Prosciutto</a></h4></div></div> <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/comfort/" data-tracking-label="food > comfort foods">Comfort Foods</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/desserts/" data-tracking-label="food > desserts &amp; baking">Desserts & Baking</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/breakfast/" data-tracking-label="food > breakfast">Breakfast</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/quick-easy/" data-tracking-label="food > quick &amp; easy">Quick & Easy</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/chicken/" data-tracking-label="food > chicken">Chicken</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/soups/" data-tracking-label="food > soups &amp; stews">Soups & Stews</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/midwest-favorites/" data-tracking-label="food > midwest favorites">Midwest Favorites</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/fruits-veggies/" data-tracking-label="food > fruits &amp; vegetables">Fruits & Vegetables</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/fish/" data-tracking-label="food > fish">Fish</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/grilling/" data-tracking-label="food > grilling">Grilling</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Home</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Home</h3> <a href="https://www.midwestliving.com/homes/" class="see-all-heading elementButton__textButton">See All Home</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.midwestliving.com/homes/outdoor-living/potting-bench-bar-cart/" data-tracking-label="Home &gt; 5 Clever Tips for Repurposing a Potting Bench as a Bar Cart " aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F05%2F03%2Foutdoor-entertaining-galvanized-potting-bench-CrTMuJMrq1zBgpFP0AbS1X.jpg" data-special-crop="" data-alt="5 Clever Tips for Repurposing a Potting Bench as a Bar Cart " data-title="outdoor-entertaining-galvanized-potting-bench-CrTMuJMrq1zBgpFP0AbS1X" data-shop-image="false" data-original-width="1244" data-original-height="1617" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="522" data-focal-point-y="776"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F05%2F03%2Foutdoor-entertaining-galvanized-potting-bench-CrTMuJMrq1zBgpFP0AbS1X.jpg" alt="5 Clever Tips for Repurposing a Potting Bench as a Bar Cart " width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">5 Clever Tips for Repurposing a Potting Bench as a Bar Cart </span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1617"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.midwestliving.com/homes/outdoor-living/potting-bench-bar-cart/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Home &gt; 5 Clever Tips for Repurposing a Potting Bench as a Bar Cart "> 5 Clever Tips for Repurposing a Potting Bench as a Bar Cart </a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> With smart accessorizing, a potting bench becomes a celebration station for summer soirees. </span> </div></div> <ul aria-labelledby="submenu-label-3" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/homes/decorating-ideas/" data-tracking-label="home > quick decorating">Quick Decorating</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/homes/featured-homes/" data-tracking-label="home > featured homes">Featured Homes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/homes/organizing-storage/" data-tracking-label="home > organizing &amp; storage">Organizing & Storage</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/homes/outdoor-living/" data-tracking-label="home > outdoor living">Outdoor Living</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/homes/seasonal-decorating/" data-tracking-label="home > seasonal decorating">Seasonal Decorating</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/homes/room-decorating/" data-tracking-label="home > room decorating">Room Decorating</a> </li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Garden</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Garden</h3> <a href="https://www.midwestliving.com/garden/" class="see-all-heading elementButton__textButton">See All Garden</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.midwestliving.com/garden/container/how-to-grow-a-window-box-garden/" data-tracking-label="Garden &gt; Expert Tips for Growing a Window Box Garden" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F05%2F04%2Fwindow-boxes-lush-purple-flowers-grasses-A_Kz6101KXO8jaHrar2V-Y.jpg" data-special-crop="" data-alt="Expert Tips for Growing a Window Box Garden" data-title="window-boxes-lush-purple-flowers-grasses-A_Kz6101KXO8jaHrar2V-Y" data-shop-image="false" data-original-width="1496" data-original-height="1244" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="762" data-focal-point-y="572"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2022%2F05%2F04%2Fwindow-boxes-lush-purple-flowers-grasses-A_Kz6101KXO8jaHrar2V-Y.jpg" alt="Expert Tips for Growing a Window Box Garden" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Expert Tips for Growing a Window Box Garden</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1496" height="1244"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.midwestliving.com/garden/container/how-to-grow-a-window-box-garden/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Garden &gt; Expert Tips for Growing a Window Box Garden"> Expert Tips for Growing a Window Box Garden</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Casey Lawrence’s lush window boxes were a revelation to her online followers. Use her tips to grow your own. </span> </div></div> <ul aria-labelledby="submenu-label-4" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/garden/container/" data-tracking-label="garden > container gardens">Container Gardens</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/garden/flowers/" data-tracking-label="garden > flowers">Flowers</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/garden/featured-gardensl/" data-tracking-label="garden > featured gardens">Featured Gardens</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/garden/midwest-calendar/" data-tracking-label="garden > midwest gardening calendar">Midwest Gardening Calendar</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/garden/ideas/" data-tracking-label="garden > garden ideas &amp; inspiration">Garden Ideas & Inspiration</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">Holidays</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Holidays</h3> <a href="https://www.midwestliving.com/holidays/" class="see-all-heading elementButton__textButton">See All Holidays</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.midwestliving.com/holidays/july-4thasdf/4th-of-july-dessert-recipes/" data-tracking-label="Holidays &gt; Festive 4th of July Dessert Recipes" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2015%2F06%2F20221817%2FCitrusBerryTartRU247941.jpg" data-special-crop="" data-alt="Festive 4th of July Dessert Recipes" data-title="Citrus-Berry Tart" data-shop-image="false" data-original-width="550" data-original-height="550" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2015%2F06%2F20221817%2FCitrusBerryTartRU247941.jpg" alt="Festive 4th of July Dessert Recipes" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Festive 4th of July Dessert Recipes</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="550" height="550"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.midwestliving.com/holidays/july-4thasdf/4th-of-july-dessert-recipes/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Holidays &gt; Festive 4th of July Dessert Recipes"> Festive 4th of July Dessert Recipes</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Get out your red, white and blue for these patriotic dessert recipes. </span> </div></div> <ul aria-labelledby="submenu-label-5" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/holidays/easter/" data-tracking-label="holidays > easter">Easter</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/holidays/july-4thasdf/" data-tracking-label="holidays > july 4th">July 4th</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/holidays/thanksgiving/" data-tracking-label="holidays > thanksgiving">Thanksgiving</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/holidays/halloween/" data-tracking-label="holidays > halloween">Halloween</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/holidays/christmas/" data-tracking-label="holidays > christmas">Christmas</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/holidays/valentines-day/" data-tracking-label="holidays > valentine&#x27;s day">Valentine's Day</a> </li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">Videos</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Videos</h3> <a href="https://www.midwestliving.com/videos/" class="see-all-heading elementButton__textButton">See All Videos</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.midwestliving.com/homes/seasonal-decorating/orange-beeswax-candles/" data-tracking-label="Videos &gt; These DIY Orange Beeswax Candles Will Make Your Home Smell Amazing" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2021%2F12%2F22%2FCD_20424.jpg" data-special-crop="" data-alt="These DIY Orange Beeswax Candles Will Make Your Home Smell Amazing" data-title="CD_20424_orange beeswax candle" data-shop-image="false" data-original-width="1227" data-original-height="1350" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2021%2F12%2F22%2FCD_20424.jpg" alt="These DIY Orange Beeswax Candles Will Make Your Home Smell Amazing" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">These DIY Orange Beeswax Candles Will Make Your Home Smell Amazing</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1227" height="1350"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.midwestliving.com/homes/seasonal-decorating/orange-beeswax-candles/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Videos &gt; These DIY Orange Beeswax Candles Will Make Your Home Smell Amazing"> These DIY Orange Beeswax Candles Will Make Your Home Smell Amazing</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Don't toss those orange peels! Instead, use them as vessels for our super-simple and fragrant candles. </span> </div></div> <ul aria-labelledby="submenu-label-6" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/homes/seasonal-decorating/spring-decorating/colorful-easter-egg-wreath/" data-tracking-label="videos > brighten your front door with this colorful easter egg wreath">Brighten Your Front Door with This Colorful Easter Egg Wreath</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/homes/seasonal-decorating/orange-beeswax-candles/" data-tracking-label="videos > these diy orange beeswax candles will make your home smell amazing">These DIY Orange Beeswax Candles Will Make Your Home Smell Amazing</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/homes/seasonal-decorating/star-garland-new-years/" data-tracking-label="videos > ring in the new year with this glam star garland">Ring in the New Year with This Glam Star Garland</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/holidays/christmas/cake-box/" data-tracking-label="videos > how to make a modern fruit cake box">How to Make a Modern Fruit Cake Box</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/holidays/christmas/oval-treat-box/" data-tracking-label="videos > an eye-catching oval treat box you can make">An Eye-Catching Oval Treat Box You Can Make</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/homes/seasonal-decorating/paper-raffia-wreath/" data-tracking-label="videos > make a colorful paper raffia wreath to welcome fall">Make a Colorful Paper Raffia Wreath to Welcome Fall</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/homes/how-to-make-a-dried-floral-centerpiece" data-tracking-label="videos > how to make a dried floral arrangement">How to Make a Dried Floral Arrangement</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/entertaining/how-to-make-an-easy-pina-colada/" data-tracking-label="videos > how to make an easy pina colada">How to Make an Easy Pina Colada</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/desserts/how-to-make-an-amazing-pavlova/" data-tracking-label="videos > how to make an amazing pavlova">How to Make an Amazing Pavlova</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/desserts/cakes-cupcakes/how-to-make-pumpkin-spice-icebox-cake/" data-tracking-label="videos > how to make pumpkin-spice icebox cake">How to Make Pumpkin-Spice Icebox Cake</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/food/desserts/pie/how-to-make-an-all-butter-piecrust/" data-tracking-label="videos > how to make an all-butter pie crust">How to Make an All-Butter Pie Crust</a> </li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">current issue</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">current issue</h3> <a href="https://www.midwestliving.com/magazine/" class="see-all-heading elementButton__textButton">See All current issue</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.midwestliving.com/travel/around-region/best-of-the-midwest-winners-2022/" data-tracking-label="current issue &gt; Midwest Living&#x27;s Best of the Midwest Winners 2022" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf placeholder aspect_1x1" data-src="/img/icons/generic-image.svg" data-special-crop="" data-alt="Midwest Living&#x27;s Best of the Midwest Winners 2022" data-title="" data-shop-image="false" data-original-width="" data-original-height="" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image"> <noscript><img src="/img/icons/generic-image.svg" alt="Midwest Living&#x27;s Best of the Midwest Winners 2022" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Midwest Living&#x27;s Best of the Midwest Winners 2022</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E"></div> <svg class="lazy-image__placeholder" viewBox="0 0 100 100" style="flex: 1;"> <g transform="translate(0, 0)"> <image xlink:href="/img/icons/generic-image.svg" width="100%" height="100%" preserveAspectRatio="xMidYMid slice"/> </g> </svg> </div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.midwestliving.com/travel/around-region/best-of-the-midwest-winners-2022/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="current issue &gt; Midwest Living&#x27;s Best of the Midwest Winners 2022"> Midwest Living's Best of the Midwest Winners 2022</a></h4></div></div> <ul aria-labelledby="submenu-label-7" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/magazine/midwest-living-march-april-2022-issue/" data-tracking-label="current issue > march/april 2022 issue">March/April 2022 Issue</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/magazine/midwest-living-january-february-2022-issue/" data-tracking-label="current issue > january/february 2022 issue">January/February 2022 Issue</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/magazine/midwest-living-november-december-2021-issue/" data-tracking-label="current issue > november/december 2021 issue">November/December 2021 Issue</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/magazine/midwest-living-september-october-2021-issue/" data-tracking-label="current issue > september/october 2021 issue">September/October 2021 Issue</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/magazine/midwest-living-july-august-2021-issue/" data-tracking-label="current issue > july/august 2021 issue">July/August 2021 Issue</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/travel/around-region/midwest-living-may-june-2021-issue/" data-tracking-label="current issue > may/june 2021 issue">May/June 2021 Issue</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.midwestliving.com/magazine/midwest-living-summer-2022-issue/" data-tracking-label="current issue > summer 2022 issue">Summer 2022 Issue</a> </li></ul></div></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8"> <a class="submenu-link main-link elementFont__button" href="https://www.midwestliving.com/travel/around-region/sweepstakes/"> <span id="submenu-label-8">Sweepstakes</span> </a></li> <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9"> <a class="submenu-link main-link elementFont__button" href="https://www.midwestliving.com/travel/road-rally/midwest-living-road-rally-2022-north-dakota/"> <span id="submenu-label-9">Road Rally</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning elementFont__details--navigation elementFont__resetLink" href="https://www.magazines.com/midwest-living-magazine.html?utm_source&#x3D;midwestliving.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i111mlr5w2675" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe"> <span>Subscribe <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" aria-hidden="true"><path id="zsjgjrl0ga" d="M15.833 15.833H4.167V4.167H10V2.5H4.167c-.925 0-1.667.75-1.667 1.667v11.666c0 .917.742 1.667 1.667 1.667h11.666c.917 0 1.667-.75 1.667-1.667V10h-1.667v5.833zM11.667 2.5v1.667h2.991l-8.191 8.191 1.175 1.175 8.191-8.191v2.991H17.5V2.5h-5.833z"/></svg> </span> </span> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;4458&amp;returnURL&#x3D;%2Ftravel%2Fiowa%2Fdubuque%2Ftop-things-to-do-on-a-budget-dubuque%2F" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.midwestliving.com/account/quick-signup?regSource&#x3D;4193" data-tracking-label="your account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.midwestliving.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/pubs/MR/MWL/Login_No_API.jsp?cds_page_id&#x3D;104168&amp;cds_mag_code&#x3D;MWL&amp;id&#x3D;1564073237285&amp;lsid&#x3D;92061146540010217&amp;vid&#x3D;2" target="_blank" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.midwestliving.com/help-quickanswers" data-tracking-label="your account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.midwestliving.com%2Ftravel%2Fiowa%2Fdubuque%2Fthings-to-do%2Ftop-things-to-do-on-a-budget-dubuque%2F" data-tracking-label="your account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://my.midwestliving.com/sweepstakes" data-tracking-label="your account > win your dream getaway!">Win Your Dream Getaway!</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/midwest-living-magazine.html" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.midwestliving.com/issues" data-tracking-label="your account > magazine issues">Magazine Issues</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.midwestliving.com/travel/destinations/" data-tracking-label="your account > destinations">Destinations</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;4458&amp;returnURL&#x3D;%2Ftravel%2Fiowa%2Fdubuque%2Ftop-things-to-do-on-a-budget-dubuque%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3"> <a href="https://www.midwestliving.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/midwestlivingmag/" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/midwestlivingmag/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/MidwestLiving/" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/MidwestLiving/" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://pinterest.com/midwestliving/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://pinterest.com/midwestliving/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://instagram.com/midwestlivingmag/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://instagram.com/midwestlivingmag/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div class="container-full-width clearfix template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.midwestliving.com"><span class="breadcrumbs__title">Midwest Living</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" role="img" aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"> <g fill="none" fill-rule="evenodd" transform="translate(8 6)"> <path fill="#000000" id="a" d="M0 12L4.814 0h2.653L2.672 12z"/> </g> </svg> </span></li> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.midwestliving.com/travel/"><span class="breadcrumbs__title">Travel</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" role="img" aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"> <g fill="none" fill-rule="evenodd" transform="translate(8 6)"> <path fill="#000000" id="a" d="M0 12L4.814 0h2.653L2.672 12z"/> </g> </svg> </span></li> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.midwestliving.com/travel/iowa/"><span class="breadcrumbs__title">Iowa</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" role="img" aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"> <g fill="none" fill-rule="evenodd" transform="translate(8 6)"> <path fill="#000000" id="a" d="M0 12L4.814 0h2.653L2.672 12z"/> </g> </svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.midwestliving.com/travel/iowa/dubuque/"><span class="breadcrumbs__title">Dubuque, Iowa</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" role="img" aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"> <g fill="none" fill-rule="evenodd" transform="translate(8 6)"> <path fill="#000000" id="a" d="M0 12L4.814 0h2.653L2.672 12z"/> </g> </svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">Top Things to Do on a Budget in Dubuque, Iowa</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/" data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220521&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F39%252F2017%252F08%252F20221343%252FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg&amp;description&#x3D;" data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220521"> <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">Top Things to Do on a Budget in Dubuque, Iowa</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <div class="margin-16-bottom elementFont__dek--within">Ride a cable car to tri-state views, visit the country's largest all-volunteer arboretum, hike among limestone bluffs and more for free or low cost in Dubuque.</div> <div class="partial byline elementFont__details" data-tracking-zone="author"> <div class="byline__blocks"> <span class="byline__block">By <span class="author-name author-text__block elementFont__details--bold">The editors of MidwestLiving.com</span> </span> <span class="byline__block byline__block--timestamp">Updated May 20, 2020</span></div> </div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--vertical shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220521%26utm_term&#x3D;71785&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F39%252F2017%252F08%252F20221343%252FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg&amp;description&#x3D;Ride%20a%20cable%20car%20to%20tri-state%20views%2C%20visit%20the%20country&#x27;s%20largest%20all-volunteer%20arboretum%2C%20hike%20among%20limestone%20bluffs%20and%20more%20for%20free%20or%20low%20cost%20in%20Dubuque.%20" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Top Things to Do on a Budget in Dubuque, Iowa"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220521%26utm_term&#x3D;71785" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Top Things to Do on a Budget in Dubuque, Iowa"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> <button class="icon shareicon-modal-toggle shareNew__icon shareNew__icon--ellipsis shareNew__link shareNew__link--ellipsis" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon__text elementFont__details--bold">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--square shareNew--modal"> <span class="icon icon-twitter social-icon shareNew__icon shareNew__icon--twitter" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Top%20Things%20to%20Do%20on%20a%20Budget%20in%20Dubuque%2C%20Iowa%20https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup shareNew__link shareNew__link--twitter" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="Top Things to Do on a Budget in Dubuque, Iowa"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon__text elementButton__textButton">Tweet</span></a></span> <span class="icon icon-email-solid default-icon shareNew__icon shareNew__icon--email" data-social-service="email"><a href="mailto:?subject&#x3D;Top%20Things%20to%20Do%20on%20a%20Budget%20in%20Dubuque%2C%20Iowa%20&amp;body&#x3D;https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20220521" class="display-block shareNew__link shareNew__link--email" aria-label="Email this" title="email share" data-tracking-content-headline="Top Things to Do on a Budget in Dubuque, Iowa"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon__text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon shareNew__icon shareNew__icon--sms" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.midwestliving.com/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20220521" class="display-block shareNew__link shareNew__link--sms" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon__text elementButton__textButton">Send Text Message</span></a></span> <span class="icon icon-print social-icon shareNew__icon shareNew__icon--print" data-social-service="print"><a href="#" class="display-block shareicon-print-link shareNew__link shareNew__link--print" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon__text elementButton__textButton">Print</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <div class="partial lead-image align-default"><div class="image-and-burst"> <div class="component lazy-image lazy-image-udf undefined lead-media aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Fenelon Place Elevator." data-title="Fenelon Place Elevator." data-shop-image="false" data-original-width="960" data-original-height="643" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg" alt="Fenelon Place Elevator."></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Fenelon Place Elevator.</span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg" data-caption="" data-alt="Fenelon Place Elevator." data-title="Fenelon Place Elevator." aria-label="Make image larger Fenelon Place Elevator." data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="643"></div></div></div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p><strong>Fenelon Place Elevator&#xA0;</strong>For just $4, you&apos;ll get a round-trip ride on wooden cable cars to a panoramic view of three states, the Mississippi River and Dubuque&apos;s historical business district. Billed as the world&apos;s shortest, steepest scenic railway, the elevator rises and descends 189 feet along its 300-foot journey. The railway&#xA0;dates to the 1880s. Open April through November.&#xA0;<a href="http://www.fenelonplaceelevator.com">fenelonplaceelevator.com</a></p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Fenelon Place Elevator." data-title="Fenelon Place Elevator." data-shop-image="false" data-original-width="960" data-original-height="643" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg" alt="Fenelon Place Elevator."></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Fenelon Place Elevator.</span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FFenelon-Place-Elevator_Dubuque-IA-28229-1_1_1.jpg" data-caption="" data-alt="Fenelon Place Elevator." data-title="Fenelon Place Elevator." aria-label="Make image larger Fenelon Place Elevator." data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="643"></div></div></div> <div class="paragraph"><p><strong>Dubuque Museum of Art&#xA0;</strong>Founded in 1874, this museum is Iowa&apos;s oldest cultural institution. The 2,200-plus-item permanent collection focuses on American regional artists, with pieces by Grant Wood and a complete grouping of&#xA0;<em>The North American Indian</em> photogravures by Edward Curtis. Adult admission: $7. <a href="https://dbqart.org/">dbqart.com</a></p></div> <div class="div-sm-highImpact"></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FDubuque-Museum-of-Art_Dubuque-IA-28229_0_0.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Dubuque Museum of Art" data-title="Dubuque Museum of Art" data-shop-image="false" data-original-width="960" data-original-height="640" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FDubuque-Museum-of-Art_Dubuque-IA-28229_0_0.jpg" alt="Dubuque Museum of Art"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Dubuque Museum of Art</span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221343%2FDubuque-Museum-of-Art_Dubuque-IA-28229_0_0.jpg" data-caption="" data-alt="Dubuque Museum of Art" data-title="Dubuque Museum of Art" aria-label="Make image larger Dubuque Museum of Art" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="640"></div></div></div> <div class="paragraph"><p><strong>Dubuque Arboretum and Botanical Gardens&#xA0;</strong>The largest all-volunteer arboretum in the country deserves a visit, not just because it&apos;s free, but because its displays include roses, herbs, veggies and one of the largest public hosta gardens in the United States. The English Garden wows with formal plantings, and the Japanese Garden is a Zen-like spot to commune with nature. More than 300 volunteers keep this flora lush and healthy with lots of TLC. <a href="http://dubuquearboretum.net">dubuquearboretum.net</a></p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><strong>Stone Cliff Winery&#xA0;</strong>One of Iowa&apos;s first wineries, Stone Cliff repurposes part of the Star Brewery Complex as a tasting room-wine bar with fabulous river views. Riesling and Moscato are the sips of choice.&#xA0;Domestic and craft beers on tap cater to customers who prefer suds to grapes.&#xA0;<a href="http://stonecliffwinery.com">stonecliffwinery.com</a></p></div> <div class="paragraph"><p><strong>Eagle Point Park&#xA0;</strong>Above Lock and Dam #11, 164 acres provide picnic spots and Mississippi views.&#xA0;<a href="http://www.cityofdubuque.org/573/Eagle-Point-Park">cityofdubuque.org</a></p></div> <div class="div-sm-inContent"><div id="div-gpt-mob-native" class="mobile-ad ads-in-content" data-tier="1"></div> <div id="div-gpt-native" class="tablet-ad desktop-ad ads-in-content" data-tier="1"></div></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221344%2FLock-26-Dam_Dubuque-IA_0_0.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Eagle Point Park" data-title="Eagle Point Park" data-shop-image="false" data-original-width="960" data-original-height="640" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221344%2FLock-26-Dam_Dubuque-IA_0_0.jpg" alt="Eagle Point Park"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Eagle Point Park</span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F39%2F2017%2F08%2F20221344%2FLock-26-Dam_Dubuque-IA_0_0.jpg" data-caption="" data-alt="Eagle Point Park" data-title="Eagle Point Park" aria-label="Make image larger Eagle Point Park" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="960" height="640"></div></div></div> <div class="paragraph"><p><strong>Mines of Spain Recreation Area</strong>&#xA0;A 1,387-acre National Historic Landmark encompases limestone bluffs, stands of old timber and Catfish Creek along 21 miles of hiking trails. Free.&#xA0;<a href="http://minesofspain.org">minesofspain.org</a></p></div> <div class="paragraph"><p><em>Photos courtesy of Dubuque Area Convention and Visitors Bureau;&#xA0;<a href="http://www.traveldubuque.com/">traveldubuque.com</a></em></p></div> </div><div class="articleContainer__content"> </div></div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards elementLoader--centerIt" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22mwl%22%2C%22id%22%3A%2271785%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22cms%2Fonecms_terms_mwl_173%22%2C%22entity%22%3A%22cms%2Fonecms_terms_mwl_330%22%2C%22category%22%3A%22Dubuque%2C%20Iowa%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_mwl_71785%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_mwl_71785"> </div> </div> </div></article> <div class="component auto-advance" data-auto="" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_mwl_71785%22%2C%22sourceFilter%22%3A%22mwl%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-0c1c241c-12fd-4747-bcb0-04a1308e7717" role="dialog" aria-labelledby="share_dialog"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="share_dialog">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label visually-hidden">Midwest Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="223" height="64" viewBox="0 0 223 64"><defs><path d="M.178.033h19.337v47.292H.178z"/><path d="M.465.48h21.159v48.204H.464z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#000" d="M28.796 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.733 39.782h5.465V15.797h-5.465v31.037z"/><g transform="translate(32.82)"><path fill="#000" d="M14.05 46.834v-2.381h-.14c-1.33 1.96-3.013 2.872-4.974 2.872-4.484 0-8.758-5.465-8.758-15.904 0-9.739 3.714-16.465 9.038-16.465 1.962 0 3.363.77 4.835 2.522V.032h5.464v46.802h-5.464zm0-23.61c-.7-1.962-1.961-3.084-3.573-3.084-2.942 0-4.693 4.205-4.693 11.42 0 6.727 1.61 10.3 4.413 10.3 1.612 0 2.873-.91 3.854-2.942V23.223z"/></g><path fill="#000" d="M51.775 15.797h5.535l3.924 16.674h.14l4.624-16.674H68.1l4.624 16.674h.14l3.924-16.674h5.534l-8.407 31.738h-1.541l-5.255-18.636h-.14l-5.255 18.636h-1.54zM97.597 44.943c-2.032 1.891-4.064 2.733-6.376 2.733-6.166 0-9.949-5.536-9.949-16.396 0-10.228 3.153-16.324 8.618-16.324 3.363 0 5.185 2.172 6.516 4.625.84 1.54 1.89 5.464 1.821 12.96h-11.49c0 6.517 1.891 10.09 5.535 10.09 2.032 0 3.784-1.05 5.325-3.083v5.395zm-4.834-16.465c0-5.955-.982-8.758-3.154-8.758-2.031 0-2.942 2.873-2.942 8.758h6.096zM98.577 39.128c2.243 2.452 3.712 3.363 5.394 3.363 1.542 0 2.733-1.122 2.733-2.663 0-4.694-7.776-10.579-7.776-17.585 0-4.204 2.802-7.287 6.725-7.287 1.752 0 3.434.63 5.186 1.962v5.185c-1.892-1.541-3.293-2.173-4.695-2.173-1.331 0-2.173.911-2.173 2.313 0 4.483 8.129 10.018 8.129 17.445 0 4.625-3.153 7.987-7.428 7.987-2.101 0-3.923-.77-6.095-2.522v-6.025zM125.72 46.484c-2.172.911-3.363 1.191-4.834 1.191-3.573 0-5.745-1.891-5.745-6.936V20.562h-3.573v-.491c3.223-3.924 5.815-7.847 8.546-12.261h.492v7.987h5.114v4.765h-5.114v17.725c0 3.013.42 4.204 2.172 4.204.91 0 1.68-.28 2.942-.84v4.833zM127.528.278V47.08h17.585v-5.605h-11.56V.278zM149.344 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.732 39.782h5.465V15.797h-5.465v31.037zM153.198 15.797h5.463l4.555 17.726h.14l4.554-17.726h5.465l-9.318 31.738h-1.542zM177.298 7.052a3.14 3.14 0 0 1 3.153 3.153 3.14 3.14 0 0 1-3.153 3.152 3.14 3.14 0 0 1-3.153-3.152 3.14 3.14 0 0 1 3.153-3.153zm-2.733 39.782h5.466V15.797h-5.466v31.037zM182.104 15.797h5.464v3.363h.14c1.682-2.733 3.293-3.854 5.745-3.854 3.784 0 6.797 3.013 6.797 9.179v22.35h-5.465v-22.21c0-2.663-.7-4.485-2.943-4.485-1.682 0-3.013 1.262-4.274 3.714v22.98h-5.464V15.797z"/><g transform="translate(200.205 15.316)"><path fill="#000" d="M17.49 5.245c1.192 1.962 1.751 4.413 1.751 7.567 0 4.344-1.191 7.006-3.223 9.037-3.783 3.784-8.338 1.192-8.338 4.695 0 3.924 7.007 1.541 11.63 6.166 1.543 1.54 2.244 4.062 2.244 6.375 0 5.675-4.414 9.599-10.79 9.599-5.886 0-10.3-3.714-10.3-8.618 0-3.434 1.962-6.236 5.325-7.637-2.451-1.121-3.503-2.522-3.503-4.554 0-2.172 1.471-3.853 4.344-4.975-3.223-2.241-4.764-5.744-4.764-10.649 0-6.656 3.083-11.77 9.179-11.77h10.58v4.764h-4.136zM10.903 44.06c3.222 0 5.675-2.033 5.675-4.694 0-2.734-2.662-4.905-5.955-4.905-3.083 0-5.185 2.032-5.185 4.905 0 2.802 2.172 4.694 5.465 4.694zm-.28-24.032c2.243 0 3.643-2.802 3.643-7.426 0-4.905-1.4-7.988-3.643-7.988-2.312 0-3.784 2.943-3.784 7.637 0 4.834 1.402 7.777 3.784 7.777z"/></g><path fill="#000" d="M19.057.032l-6.936 17.166L5.185.032H0v46.803h5.885l-.35-33.84.14-.14 5.885 15.413h1.12l5.887-15.414.14.14-.351 33.84h5.886V.033z"/></g></svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2> <a href="https://www.magazines.com/midwest-living-magazine.html?utm_source&#x3D;midwestliving.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i202mlrfw2797" target="_blank" aria-label="Magazines & More"> <div class="component inline image margin-32-tb"> <div class="component lazy-image image-wrapper no-upscale" data-special-crop="" data-high-density="true" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fwww.midwestliving.com%2Fimg%2Fmisc%2F300x250_magazines_and_more.jpg" data-alt="Magazines &amp; More" data-title="" data-shop-image="false" data-width="300" data-height="250" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fwww.midwestliving.com%2Fimg%2Fmisc%2F300x250_magazines_and_more.jpg" alt="Magazines &amp; More" title=""></div></noscript><div class="inner-container js-inner-container"></div> <div class="image-wrap-container clearfix"></div></div></div> </a></section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="mailto:midwestliving@meredith.com" class="footer-link elementFont__details" data-tracking-label="contact us">Contact Us</a></li> <li class="footer-link-item"><a href="https://www.midwestliving.com/help-quickanswers" class="footer-link elementFont__details" data-tracking-label="help">Help</a></li> <li class="footer-link-item"><a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;313&amp;regsource&#x3D;4171" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="free newsletters">Free Newsletters<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.magazines.com/midwest-living-magazine.html" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://w1.buysub.com/pubs/MR/MWL/Login_No_API.jsp?cds_page_id&#x3D;104168&amp;cds_mag_code&#x3D;MWL&amp;id&#x3D;1564073237285&amp;lsid&#x3D;92061146540010217&amp;vid&#x3D;2" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="customer service">Customer Service<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;MWL" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="renew">Renew<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://view.highspot.com/viewer/6171973bf15d579aa8eecff1" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="advertise">Advertise<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.midwestliving.com/midwest-living-affiliate-program/" class="footer-link elementFont__details" data-tracking-label="affiliate program">Affiliate Program</a></li> <li class="footer-link-item"><a href="https://www.midwestlivingtravel.com/" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="free travel info">Free Travel Info<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.midwestlivingpromo.com/" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="special promotions">Special Promotions<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://my.midwestliving.com/sweepstakes" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="sweepstakes">Sweepstakes<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.midwestliving.com/videos/video-index" class="footer-link elementFont__details" data-tracking-label="video">Video</a></li> <li class="footer-link-item"><a href="https://www.homeadvisor.com/" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="home advisor">Home Advisor<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://meredithaccolades.com/index.html" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="accolades">Accolades<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-follow-us elementFont__details">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/midwestlivingmag/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/MidwestLiving/" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://pinterest.com/midwestliving/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://instagram.com/midwestlivingmag/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div> <div class="footer-newsletter-signup"><div class="footer-link-item"> <a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://www.midwestliving.com/account/quick-signup?regSource=4194" target="_blank">Subscribe to Our Newsletter</a></div> <div class="footer-link-item"> <a class="footer-newsletter-signup-button elementButton__standard elementButton__outlined" role="button" href="https://www.midwestliving.com/account/quick-signup?regSource=4194" target="_blank">Sign Up</a> </div> </div></section></nav></div> <div class="container-full-width clearfix footer-other-sites"><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Midwest Living is part of the Meredith Home Group. &copy; Copyright 2022 Meredith Corporation. All Rights Reserved.</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand">Midwest Living</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.midwestliving.com</span> </span> </div> <div class="partial modal embedded-auth-modal static" aria-hidden="true" id="dialog-598f817b-4b7a-4038-a30a-e7dbc5ff15d5" role="dialog" aria-labelledby="embedded_auth"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="embedded_auth">Sign in</h2> <div class="content modalContent"> <div class="component embedded-auth embeddedAuth embedded-auth-modal static"> <div class="embeddedAuth__frame"></div> <div class="component loader loader--centered" role="alert" aria-label="Loading" aria-live="assertive"></div> <div class="embeddedAuth__success hidden"> <h2 class="embeddedAuth__successHeading elementFont__leader"> </h2> <p class="embeddedAuth__successBody elementFont__dek"> </p> </div> </div> </div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="the editors of midwestliving.com" data-content_cms_sub_category="dubuque, iowa" data-content_cms_id="71785" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/39/2017/08/20221343/fenelon-place-elevator_dubuque-ia-28229-1_1_1.jpg" data-content_modified_date="2022/05/20" data-content_published_date="2017/08/27" data-content_shown_on_platform="own" data-content_type="article" data-path="/travel/iowa/dubuque/top-things-to-do-on-a-budget-dubuque/" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="83643533-f84f-49c4-a45d-0c21a795bf0a" data-karma_type="article" data-video_id="" data-video_version="v4" data-content_headline="top things to do on a budget in dubuque, iowa" data-title="top things to do on a budget in dubuque, iowa" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_mwl_71785" data-internalcampaign="" data-emaillaunchid="" data-content_channel="travel" data-content_cms_category="iowa" data-content_cms_tags="" data-content_taxonomy="11047,16639,16481,17678,11259,11277,17353,16537,11482,11035" data-meredith_brand="midwestliving.com" data-meredith_application="front end" data-auto_advance="" data-pos="0" data-content_type_variant="article" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.3" data-content_nlp_sentiment_magnitude="12.6" data-content_nlp_entities="arboretum|things|dubuque|views|more|limestone bluffs|cost" data-content_nlp_categories="/travel/tourist destinations" data-adtaxonomy="11047,17678,11259,11277,17353,16537,11482,11035"> </div> </div> <div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-recipe,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,embed-google-read-aloud-player"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-bd810998-af8a-44ac-b6cc-faa6058707ed" role="dialog" aria-labelledby="overlays_zoom_image"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="overlays_zoom_image">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">Top Things to Do on a Budget in Dubuque, Iowa</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 